ForumsSoftware ← Aalto 1.6 AU not appearing in Live

I'm getting reports of Aalto not showing up at all in Live after upgrades to 1.6.0. Unfortunately this was not seen in bets testing and I can't reproduce this bug here so far. So if 1.6.0 does not show up for you after install, please chime in with your OS and Live versions here. Be sure to mention whether you are running Live 32- or 64-bit. If possible, please try both versions and let me know the results.

If Aalto fails to show up in some other host, please mention that also. So far, this seems to be limited to Live.

the same problem with Numerology on OSX 10.9.5 and its to see at the folders that some presets got lost and some are there with two folders. When you open a existing project there is a statement that the plugin does not exist, but its in the component folder.

@jue, interesting its working for me with N4Pro (b149), osx 10.9.5 , i.e. I can see aalto and load it within N4, and also save it as part of a stack etc.
though it doesnt appear to want to load the presets from the N4 folders, I guess as these are the .aupresets - this is why I asked Randy, if perhaps I can delete that folder, so it doesnt confuse.

Hello, After a manual clean out of all Aalto files, PlugIns and Presets the new install works now, added my presets deleted the double ones after conversion and all au presets that were also there.
Now it seems ok, also with the existing Numerology projects.
best jue

fwiw - my au issues with Max were seemingly resolved by trashing the old presets folder, although this may have been coincidence, either way, prior to that it was not playing ball, ps specifically a Max7 issue, which seems to have a few issues hosting plugins all of its own anyway

For what its worth I ran into this as well (OSX 10.10.2, Live 9.1.7 64bit). I installed 1.6.0 and Live insisted that the plugin could not be loaded while LogicX was perfectly happy.

I eventually trashed the AU plugin entirely, re-ran the installer(s), and rebooted. After that Live was happy. Not sure why the first install didn't work...

Aalto is not showing up as an AU in Live for me either. Running MacBook Pro OSX 10.8.5, 32 bit Live 9.1.7.

it does show up as a VST.

It's also not showing up as an AU on my other MBP running OSX 10.9.5. It's in the list of AUs, but it can't be launched. The VST is fine.

Failed to created the Audio Unitl Aalto. this Audio Unit could not be opened.

@eblomquist, I would try removing the component and installing 1.6.1. You can also try this voodoo to remove your Audio Units cache: