ForumsSoftware ← Kaivo warning

I purchased Kaivo, yesterday, and have been playing with it for hours. However, when switching from one preset to another, there can be a radical change some times in the volume and high frequency output. I nearly blew out my ear drums on one occasion. the first preset was one that I was experimenting with (I can't remember which ones right now) one that required a key press to get it going, but the next one was like on automatic mode and it really was dramatic, the change in instant volume and high frequency. I really think there needs to be a setting where you can choose to make them start manually rather than automatically. Someone is going to seriously damage their ears, especially as in my case when I was listening with ear buds or my monitor headphones.

Thanks for the feedback. I'll give this some attention in the next update. Kaivo allows a huge dynamic range, and obviously that's by design. But ideally you would never get "smacked" by it unexpectedly as you did.

Please let me know the particular presets, if you can find them again.

I think you should always have a limiter at the end of your signal chain in your DAW.

It would of course be nice if Kaivo had internal protection for this, but it's not the only plugin to have issues like this, so better to be safe and use a limiter before your final master output.

Some DAWs (I know Reaper does) have the option to auto-mute the output at a chosen level which can be helpful for situations like this.

And besides a limiter or clipper, the free Ice9 Automute plugin is another option:

In regards to my original post, it looks like part of the increase in sound level/high frequency may have be do to a component loaded in called SN Comp.adg This tends to accentuate and amplify higher frequencies and is intend I think, to bring clarity to things like snare drums. So when I used it in conjunction with a few of the Kaivo patches, it immediately boosted levels to the degree I had described. And yes, many patches on other plugins start producing sounds automatically with out hitting any midi notes. I will try some of the solutions that a few of you have mentioned.

I had also forgot to mention that the DAW I use is Ableton Live 9

Note, I installed ice9 as recommended. It seemed to mitigate the problem I had when using the component that was causing the problem. So all is good :-)

If you are using Ableton Live 9, try this:

  • Create a new set

  • Add Ableton's built-in limiter (under audio effects) to the master track

  • Go to Preferences => File/Folder

  • Save current set as default

Now the limiter will be in each new set you create, so you never have to worry about destroying your speakers or ear drums (provided you don't put something after the limiter or turn up the audio ridiculously loud externally from Live).